ETREL - Global issue with Vodafone simcards
Incident Report for True Energy - system status
Resolved
This incident has been resolved.
Posted Dec 12, 2022 - 09:26 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 25, 2022 - 13:40 CET
Identified
We have been informed by Vodafone that there has just been a breakdown on one of their servers, which ensures that the Etrel charging boxes are connected and can therefore charge.

It is therefore currently not possible to use your Etrel charging box. Vodafone is working hard to resolve the issue.
Posted Nov 23, 2022 - 12:53 CET
This incident affected: API.