Application unavailable

Incident Report for True Energy - system status

Resolved

This incident has been resolved.
Posted Jul 01, 2025 - 09:11 CEST

Investigating

We are currently investigating the issues.
No parts of the application is currently functional.
Posted Jun 27, 2025 - 12:05 CEST
This incident affected: INTEGRATIONS (Tesla API, Easee, Etrel, EVBox, IFTTT, VW API) and Easee Easee App, Easee Easee Cloud & API, API.