Incident with Easee chargers
Incident Report for True Energy - system status
Resolved
This incident has been resolved.
Posted Jul 30, 2024 - 10:24 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 23, 2024 - 11:20 CEST
Identified
We have identified a issue with the easee chargers, and are working on a fix.

Expect degraded performance and potential issue with starting and stoppping charging.

If charging does not happens as expected a work around is as follows: Open easee APP and remove True Energy as Operator. (Doing so will make easee the charge operator and control charging fully.
Posted Jul 18, 2024 - 11:51 CEST
This incident affected: Easee Easee App.